Home > Internet, Linux > Canonical se disculpa por el error de inicio de Ubuntu 18.10 y Ubuntu 18.04 y lanza una actualización

Canonical se disculpa por el error de inicio de Ubuntu 18.10 y Ubuntu 18.04 y lanza una actualización

February 11, 2019

Después de que se retrasara la segunda actualización de Ubuntu 18.04, Canonical ha parchado el error que afectaba los paquetes de Linux Kernel 4.18 para Ubuntu 18.10 y Ubuntu 18.04 LTS.

La actualización de Kernel que Canonical publico el 4 de febrero estuvo disponible para Ubuntu 18.10, Ubuntu 18.04 LTS y Ubuntu 14.04 LTS, pero solo los usuarios de Ubuntu 18.10 fueron afectados por el error que evitaba que algunas computadoras con chips gráficos específicos iniciaran correctamente.

“USN-3878-1 arreglo vulnerabilidad en el Linux Kernel. Desafortunadamente, la actualización introdujo una regresión que prevenía que algunos sistemas con ciertos chips gráficos iniciaran correctamente. Esta actualización arregla los problemas. Nos disculpamos por los inconvenientes. Menciona Canonical en un aviso de seguridad.

Se recomienda que los usuarios actualicen sus sistemas automáticamente

El problema afecta únicamente a Ubuntu 18.10 pero también a computadoras con Ubuntu 18.04 LTS Bionic Beaver corriendo con Linux Kernel 4.18 de Ubuntu 18.10, que estará incluido en el siguiente lanzamiento Ubuntu 18.04.2 LTS, retrasado para el 14 de febrero.

Si tienes Ubuntu 18.10 o Ubuntu 18.04 LTS con Linux Kernel 4.18 es importante que actualices ya mismo a linux-image 4.18.0-15.16 en Ubuntu 18.10 o linux-image 4.18.0-15.16~18.04.1 en Ubuntu 18.04 LTS. Sigue las instrucciones de actualización en este enlace.

El artículo Canonical se disculpa por el error de inicio de Ubuntu 18.10 y Ubuntu 18.04 y lanza una actualización ha sido originalmente publicado en Linux Adictos.

from Linux Adictos http://bit.ly/2WXPsnB
via IFTTT

Categories: Internet, Linux Tags: , ,
%d bloggers like this: