Apache Commons Vulnerability: Patch but Don’t Panic

Experts say CVE-2022-42899 is a serious vulnerability, but widespread exploitation is unlikely because of the specific conditions that need to exist for it to happen.

from Dark Reading https://ift.tt/FyEl1qc
via IFTTT