How to Check if Your F5 BIG-IP Device Is Vulnerable

This Tech Tip walks network administrators through the steps to address the latest critical remote code execution vulnerability (CVE-2022-1388) in F5’s BIG-IP management interface.

from Dark Reading https://ift.tt/pgLEXZ3
via IFTTT