Home > Cybersecurity > Linux user? Check those patches! Public exploit published for systemd security holes…

Linux user? Check those patches! Public exploit published for systemd security holes…

February 1, 2019

A pair of bugs in a very widely used Linux system tool called systemd have just been “weaponised” – check you’re patched!

from Naked Security http://bit.ly/2DP4OU4
via IFTTT

%d bloggers like this: